Project

General

Profile

Actions

Anomalie #1501

closed

Can not add Membership dues

Added by Heiko Zscherp almost 2 years ago. Updated 9 months ago.

Status:
Fermé
Priority:
Bas
Category:
Emails
Target version:
-
Start date:
10/28/2020
Due date:
% Done:

100%

Estimated time:
Version utilisée:

Description

When we try to add the membership dues for a member, the system just times out.

After switching on the error reporting, no error is shown on screen or in the log

I increased already the timeout times and the memory limit to 64MB, however with no avail


Request Timeout
This request takes too long to process, it is timed out by the server. If it should not be timed out, please contact administrator of this web site to increase 'Connection Timeout'.


Related issues 1 (0 open1 closed)

Related to Galette - Anomalie #1591: Envoie de mail ne fonctionne pas en Smtp sur le port 465 et SSLFerméBaptiste Doré11/05/2021

Actions
Actions #1

Updated by Johan Cwiklinski almost 2 years ago

  • Status changed from Nouveau to Commentaire

It's difficult to know what went wrong, and impossible to reproduce on my side.

As contribution creation seems to work properly for most of the users, there are several possibilities:
- an issue with mail configuration,
- an issue with post contribution script,
- something wrong in database that would cause an infinite loop,

For both two first; it can be disabled in preferences in order to test. For the last one, maybe the best way would be to try with a brand new database.

In all cases, keep an eye (`tail -f`) on all relevant logs, including system PHP and Galette ones. Maybe trying with DEV mode would also give extra information.

Actions #2

Updated by Heiko Zscherp almost 2 years ago

Solved... as pointed out by Johan, it was an issue in the mail configuration... as SSL via SMTP does not work, only TLS or unsecure...

Thanks

Heiko

Actions #3

Updated by Johan Cwiklinski almost 2 years ago

  • Status changed from Commentaire to Nouveau
  • Priority changed from Normal to Bas

Thank you for the feedback.

As problem can be solved, I've lowered current ticket priority; but I keep it open since Galette should better handle those cases.

Actions #4

Updated by Johan Cwiklinski 9 months ago

Heiko Zscherp a écrit (#note-2):

Solved... as pointed out by Johan, it was an issue in the mail configuration... as SSL via SMTP does not work, only TLS or unsecure...

This has just been fixed; see #1591

Actions #5

Updated by Johan Cwiklinski 9 months ago

  • Category set to Emails
  • Status changed from Nouveau to Fermé
  • Assignee set to Johan Cwiklinski
  • % Done changed from 0 to 100
Actions #6

Updated by Johan Cwiklinski 9 months ago

  • Related to Anomalie #1591: Envoie de mail ne fonctionne pas en Smtp sur le port 465 et SSL added
Actions

Also available in: Atom PDF