Project

General

Profile

Actions

Souhaits #1725

closed

Check for minimal DB version at install

Added by Johan Cwiklinski 6 months ago. Updated 6 months ago.

Status:
Fermé
Priority:
Normal
Category:
Core
Target version:
Start date:
10/17/2023
Due date:
% Done:

100%

Estimated time:

Description

It's been reported than an installation will silentely fail on a MySQL 5.0 (!!).

Event if docs talks about a 5.5 minimum version of MySQL (9.1 for Postgres); there is no check (and there is no test: minimal MySQL tested version is 8.0; 10.11 for MariaDB and 9.1 for Postgres).

Actions #1

Updated by Johan Cwiklinski 6 months ago

  • Status changed from Nouveau to In Progress
  • Assignee set to Johan Cwiklinski
  • Target version set to 1.0.0
Actions #2

Updated by Johan Cwiklinski 6 months ago

  • Status changed from In Progress to Résolu
  • % Done changed from 0 to 100
Actions #3

Updated by Johan Cwiklinski 6 months ago

  • Status changed from Résolu to Fermé
Actions

Also available in: Atom PDF